当前位置:网站首页>7-8 overspeed judgment
7-8 overspeed judgment
2022-07-03 14:09:00 【ᯤ⁹ᴳ⁺ ·】
7-8 Overspeed judgment (10 branch )
Radar velocimeter simulating traffic police . Enter the vehicle speed , If the speed exceeds 60 mph, Is displayed “Speeding”, Otherwise, it will show “OK”.
Input format :
Enter... On one line 1 No more than one. 500 Non-negative integer , That is, the speed measured by the radar .
Output format :
Output the tachometer display results in one line , The format is :Speed: V - S
, among V
It's the speed ,S
Or is it Speeding
、 Or is it OK
.
sample input 1:
40
sample output 1:
Speed: 40 - OK
sample input 2:
75
sample output 2:
Speed: 75 - Speeding
Code :
#include<stdio.h>
int main(){
int v;
scanf("%d",&v);
if(v>60){
printf("Speed: %d - Speeding",v);
}else{
printf("Speed: %d - OK",v);
}
return 0;
}
边栏推荐
- Webpage connection database ~ simple implementation of addition, deletion, modification and query complete code
- [bw16 application] instructions for firmware burning of Anxin Ke bw16 module and development board update
- QT learning 19 standard dialog box in QT (top)
- JS shift operators (< <,> > and > > >)
- Redis: redis data structure and key operation commands
- Conversion function and explicit
- Programmable logic device software testing
- Reflection -- basic usage
- Go language web development series 27: Gin framework: using gin swagger to implement interface documents
- 交联环糊精金属有机骨架负载甲氨蝶呤缓释微粒|金属-有机多孔材料UiO-66负载黄酮苷类药物|齐岳
猜你喜欢
JS Part III
JS input number and standard digit number are compared. The problem of adding 0 to 0
Go language unit test 5: go language uses go sqlmock and Gorm to do database query mock
Qt学习19 Qt 中的标准对话框(上)
[email protected](Fe)|甘草次酸修饰金属有机框架材料UiO-66-NH2(简称UiO-66-NH2-GA)"/>
MIL-100( Fe) 包裹小分子阿司匹林形成[email protected](Fe)|甘草次酸修饰金属有机框架材料UiO-66-NH2(简称UiO-66-NH2-GA)
Redis: commandes d'action pour les données de type chaîne
The small project (servlet+jsp+mysql+el+jstl) completes a servlet with login function, with the operation of adding, deleting, modifying and querying. Realize login authentication, prevent illegal log
核酸修饰的金属有机框架药物载体|PCN-223金属有机骨架包载Ad金刚烷|ZIF-8包裹阿霉素(DOX)
QT learning 21 standard dialog box in QT (Part 2)
GoLand 2021.1.1: configure the multi line display of the tab of the open file
随机推荐
JS new challenges
信创产业现状、分析与预测
JS download files through URL links
QT learning 22 layout manager (I)
JS matrix zero
Nucleic acid modified metal organic framework drug carrier | pcn-223 metal organic framework encapsulated ad adamantane | zif-8 encapsulated adriamycin (DOX)
Implementation of Muduo accept connection, disconnection and sending data
[understanding by chance-37]: the structure of human sensory system determines that human beings are self-centered
page owner特性浅析
Rasp implementation of PHP
Windos creates Cordova prompt because running scripts is prohibited on this system
JS Part III
MySQL 数据增删改查综合案例
Multi person collaborative data annotation based on Baidu brain easydata from scratch
Comprehensive case of MySQL data addition, deletion, modification and query
Go language web development series 25: Gin framework: using MD5 to verify the signature for the interface station
How to delete an attribute or method of an object
jvm-类加载
Conversion function and explicit
Common network state detection and analysis tools