当前位置:网站首页>-最高分-
-最高分-
2022-08-03 05:10:00 【-JMY-】
题目描述
五年级一班刚刚结束了一场考试,老师想知道最高分是多少,但是由于人数比较多,请你用编程来帮助老师。
输入
两行,第一行为整数n(1<=n<=100),表示参加考试的人数;
第二行是这n个学生的成绩,所有成绩都在0~100之间。
输出
输出最高成绩
样例输入
5 85 78 90 99 60
样例输出
99
参考代码:
#include<iostream>
using namespace std;
int main()
{
int maxn;
int n,a,b;
cin>>n;
for(int i=-1;i<=n;i++)
{
cin>>a;
if(a>maxn)
{
maxn=a;
}
}
cout<<maxn;
return 0;
}
边栏推荐
- Flask Web 报错:
- 数据分析 第一篇
- 数字孪生园区场景中的坐标知识
- shell script loop statement
- Common fluorescent dyes to modify a variety of groups and its excitation and emission wavelength data in the data
- 1089 狼人杀-简单版 (20 分)
- 【特征选取】计算数据点曲率
- 【HMS core】【Ads Kit】Huawei Advertising——Overseas applications are tested in China. Official advertisements cannot be displayed
- Install PostgreSQL on Windows
- 建立树形结构
猜你喜欢
Peptides mediated PEG DSPE of phospholipids, targeted functional materials - PEG - RGD/TAT/NGR/APRPG
用scikit-learn学习谱聚类
Alienware上线首个数字时装AR试穿体验
Install PostgreSQL on Windows
JS学习笔记(三)
Shell conditional statement judgment
【HMS core】【Ads Kit】Huawei Advertising——Overseas applications are tested in China. Official advertisements cannot be displayed
2. 两数相加
Common lipophilic cell membrane dyes DiO, Dil, DiR, Did spectrograms and experimental procedures
breed Web刷机升级详细教材修正编译器固件说明_itkeji.top
随机推荐
Super handy drawing tool is recommended
获取Ip工具类
IO process thread -> thread -> day5
FileZilla 搭建ftp服务器
junit总结
ss-3.工程重构
1058 选择题 (20 分)(C语言)
Interface Test Framework Practice (4) | Get Schema Assertion
Install IIS services (Internet Information Services (Internet Information Services, abbreviated IIS, Internet Information Services)
Interface test framework combat (1) | Requests and interface request construction
Djiango第二次培训
设计模式——组合模式、享元模式(Integer缓存)(结构型模式)
CAD有生僻字如何打出来、如何提交软件相关问题或建议?
Gradle的安装配置
tag单调栈-单调栈预备知识-lt.739. 每日温度
【Biotin Azide|cas:908007-17-0】Price_Manufacturer
Alienware上线首个数字时装AR试穿体验
安装IIS服务(Internet信息服务(Internet Information Services,简写IIS,互联网信息服务)
GIS数据漫谈(六)— 投影坐标系统
Pr第四次培训笔记