当前位置:网站首页>Is l1-029 too fat (5 points)
Is l1-029 too fat (5 points)
2022-07-04 07:29:00 【Inter personal liabilities^】
L1-029 Is it too fat (5 branch )
It is said that a person's standard weight should be his height ( Company : centimeter ) subtract 100、 Multiplied by 0.9 The kilogram obtained . It is known that the value of the market weight is twice that of the kilogram . Now give someone height , Please calculate the standard weight ?( By the way, I'll calculate it for myself ……)
Input format :
The first line of input gives a positive integer H
(100 < H
≤ 300), For someone's height .
Output format :
Output the corresponding standard weight in one line , Unit: market Jin , After decimal point 1 position .
sample input :
169
sample output :
124.2
AC Code
#include<iostream>
#include<algorithm>
#include<cstring>
#include<cmath>
#include<vector>
#include<stack>
#include<queue>
#include<sstream>
using namespace std;
typedef long long ll;
const int N=100010;
int main()
{
int n;
cin >> n;
n -= 100;
printf("%.1lf",n * 0.9 * 2);
return 0;
}
边栏推荐
- 2022-021ARTS:下半年开始
- Zephyr 学习笔记1,threads
- [Flink] temporal semantics and watermark
- [MySQL transaction]
- MySQL storage engine
- Recursive Fusion and Deformable Spatiotemporal Attention for Video Compression Artifact Reduction
- Zephyr 學習筆記2,Scheduling
- Types of references in BibTex
- A real penetration test
- Take you to master the formatter of visual studio code
猜你喜欢
Unity 从Inspector界面打开资源管理器选择并记录文件路径
The idea of implementing charts chart view in all swiftui versions (1.0-4.0) was born
[network security] what is emergency response? What indicators should you pay attention to in emergency response?
In the era of low code development, is it still needed?
Cell reports: Wei Fuwen group of the Institute of zoology, Chinese Academy of Sciences analyzes the function of seasonal changes in the intestinal flora of giant pandas
[real case] how to deal with the failure of message consumption?
[Android reverse] function interception (use cache_flush system function to refresh CPU cache | refresh CPU cache disadvantages | recommended time for function interception)
tornado项目之路由装饰器
window上用.bat文件启动项目
Research on an endogenous data security interaction protocol oriented to dual platform and dual chain architecture
随机推荐
Practice (9-12 Lectures)
tornado项目之路由装饰器
L1-022 odd even split (10 points)
Vulhub vulnerability recurrence 76_ XXL-JOB
Oceanbase is the leader in the magic quadrant of China's database in 2021
Label management of kubernetes cluster
A real penetration test
NLP-文献阅读总结
Jianmu continuous integration platform v2.2.2 release
Boast about Devops
Tri des fonctions de traitement de texte dans MySQL, recherche rapide préférée
电子协会 C语言 1级 35 、银行利息
Take you to master the formatter of visual studio code
Blue Bridge Cup Quick sort (code completion)
Distributed transaction management DTM: the little helper behind "buy buy buy"
博客停更声明
The idea of implementing charts chart view in all swiftui versions (1.0-4.0) was born
com. alibaba. nacos. api. exception. NacosException
NLP literature reading summary
Chapter 1 programming problems