当前位置:网站首页>Is l1-029 too fat (5 points)
Is l1-029 too fat (5 points)
2022-07-04 07:29:00 【Inter personal liabilities^】
L1-029 Is it too fat (5 branch )
It is said that a person's standard weight should be his height ( Company : centimeter ) subtract 100、 Multiplied by 0.9 The kilogram obtained . It is known that the value of the market weight is twice that of the kilogram . Now give someone height , Please calculate the standard weight ?( By the way, I'll calculate it for myself ……)
Input format :
The first line of input gives a positive integer H
(100 < H
≤ 300), For someone's height .
Output format :
Output the corresponding standard weight in one line , Unit: market Jin , After decimal point 1 position .
sample input :
169
sample output :
124.2
AC Code
#include<iostream>
#include<algorithm>
#include<cstring>
#include<cmath>
#include<vector>
#include<stack>
#include<queue>
#include<sstream>
using namespace std;
typedef long long ll;
const int N=100010;
int main()
{
int n;
cin >> n;
n -= 100;
printf("%.1lf",n * 0.9 * 2);
return 0;
}
边栏推荐
- MySQL中的文本处理函数整理,收藏速查
- [Flink] temporal semantics and watermark
- Zephyr learning notes 1, threads
- How to buy financial products in 2022?
- BibTex中参考文献种类
- [Chongqing Guangdong education] National Open University spring 2019 770 real estate appraisal reference questions
- flask-sqlalchemy 循环引用
- Recursive Fusion and Deformable Spatiotemporal Attention for Video Compression Artifact Reduction
- Node connection MySQL access denied for user 'root' @ 'localhost' (using password: yes
- [C language] open the door of C
猜你喜欢
Computer connects raspberry pie remotely through putty
The idea of implementing charts chart view in all swiftui versions (1.0-4.0) was born
L2-013 red alarm (C language) and relevant knowledge of parallel search
Zephyr learning notes 1, threads
Solution of running crash caused by node error
Introduction to deep learning Ann neural network parameter optimization problem (SGD, momentum, adagrad, rmsprop, Adam)
It's healthy to drink medicinal wine like this. Are you drinking it right
NLP-文献阅读总结
There is no Chinese prompt below when inputting text in win10 Microsoft Pinyin input method
The cloud native programming challenge ended, and Alibaba cloud launched the first white paper on application liveliness technology in the field of cloud native
随机推荐
[FreeRTOS] FreeRTOS learning notes (7) - handwritten FreeRTOS two-way linked list / source code analysis
Zephyr learning notes 1, threads
L1-021 important words three times (5 points)
《剑指Offer》第2版——力扣刷题
tornado之目录
The most effective futures trend strategy: futures reverse merchandising
Node foundation ~ node operation
用于压缩视频感知增强的多目标网络自适应时空融合
In the era of low code development, is it still needed?
Oceanbase is the leader in the magic quadrant of China's database in 2021
MySQL中的文本處理函數整理,收藏速查
输入年份、月份,确定天数
Electronic Association C language level 1 34, piecewise function
Blue Bridge Cup Quick sort (code completion)
Crawler (III) crawling house prices in Tianjin
Set JTAG fuc invalid to normal IO port
Literature collation and thesis reading methods
Zabbix agent主动模式的实现
[network security] what is emergency response? What indicators should you pay attention to in emergency response?
When JDBC connects to es query, is there a God who meets the following situation?